Back to overview
Degraded
Authentication Issues
Feb 01 at 04:34pm PST
Affected services
opennote.com
auth.opennote.com
Resolved
Feb 01 at 04:41pm PST
The issue has been resolved and login is working as normal again. Thank you for your patience.
Affected services
Created
Feb 01 at 04:34pm PST
We are aware of an issue with login on opennote.com and are working to resolve it as soon as possible.
Affected services