Back to overview
Downtime

Database Outage

Nov 24 at 01:50am PST
Affected services
opennote.com

Resolved
Nov 24 at 03:00am PST

We have received an update from our database provider that all systems are operational. Apologies to anyone affected by this outage.

Updated
Nov 24 at 02:06am PST

Our database provider is continuing to work on a fix, however our services appear healthy and operational. However we are still monitoring for updates from them to ensure that there are no lingering effects.

Full details here

Updated
Nov 24 at 01:57am PST

We are seeing improved responsiveness on all of our systems, and are continuing to monitor for any updates.

Further information available on Supabase's status page here

Created
Nov 24 at 01:50am PST

We have just become aware of a major issue impacting our database and authentication provider for Opennote, and are in contact with them to get a resolution timeline.

You may experience difficulty logging in or loading content properly during this time.

We want to mention that no data will be lost, and your content will be available throughout the issue, and we are communicating to get this resolved ASAP.