Back to overview
Degraded
New User Creation Issues
Oct 28 at 05:00am PDT
Affected services
opennote.com
Resolved
Oct 28 at 07:25am PDT
We have resolved the issue and are continuing to monitor for further updates. Thank you for your patience.
Affected services
Created
Oct 28 at 05:00am PDT
New user signup is unavailable to a small percentage of new users, as we work to resolve an authentication error with our provider.
Affected services