Back to overview
Downtime

AWS Platform Outage

Oct 20 at 12:34am PDT
Affected services
opennote.com
api.opennote.com
agent.api.opennote.com
integrations.opennote.com
video.api.opennote.com

Resolved
Oct 20 at 07:18pm PDT

All issues have been resolved on the AWS side, but we will continue monitoring through the evening for anything else that pops up. Thank you for your patience and please let us know if there are any lingering issues.

Updated
Oct 20 at 02:48pm PDT

We are seeing significant improvements to site responsiveness but are still monitoring between ourselves and our third-party providers for issues. We hope to be resolved shortly.

As before, detailed reports are available at: https://health.aws.amazon.com/health/status

Updated
Oct 20 at 12:19pm PDT

We are continuing to monitor the situation with our third-party cloud provider, AWS. Services are intermittently cycling through availability. We are attempting to access what we can to implement mitigations. Thank you for your patience.

For more details directly from AWS, view: https://health.aws.amazon.com/health/status

Created
Oct 20 at 12:34am PDT

Opennote is currently unavailable to users due to a outage of AWS resources in some regions. We are working on monitoring and investigating the situation further, and hope to have an update soon. For information on AWS directly, please refer to: https://health.aws.amazon.com/health/status