Back to overview
Maintenance
Journal Authentication Maintenance
Oct 01 at 01:56pm PDT
–
Oct 02 at 06:21pm PDT
Affected services
opennote.com
api.opennote.com
agent.api.opennote.com
Resolved
Oct 02 at 06:21pm PDT
We have completed maintenance and are monitoring the platform and feedback channels for any lingering issues. Thank you for your patience and we hope you appreciate the improvements to user experience and load times on the site!
Affected services
Created
Oct 01 at 01:56pm PDT
API Operations and Journal Management and Publishing may have intermittent issues for the next few hours through the day on Wednesday as we upgrade our access control systems and dependencies of these systems.
Affected services