Journal Creation Issues
Resolved
Sep 29 at 02:22pm PDT
As a post-mortem, we were running scheduled maintenance for feature upgrades to the platform, which resulted in a function timeout error. We have resolved this and patched it from happening in the future as well. Thank you for your patience.
Affected services
Updated
Sep 29 at 01:15pm PDT
The site is back up and operational
Affected services
Updated
Sep 29 at 01:10pm PDT
We have found another persisting issue and are working to resolve.
Affected services
Updated
Sep 29 at 01:05pm PDT
We have identified and fixed this issue. Apologies to all affected. We are monitoring for any further issues that might persist.
Affected services
Created
Sep 29 at 01:01pm PDT
We are monitoring some issues with creating journals due to database maintenance. We hope to have this resolved shortly.
Affected services