Back to overview
Degraded
Feynman Editing Outage
Sep 28 at 12:04pm PDT
Affected services
opennote.com
Resolved
Sep 28 at 01:05pm PDT
We have resolved the issue and deployed it to production, and will be monitoring for any lingering effects. Thank you for your patience.
Affected services
Created
Sep 28 at 12:04pm PDT
We are tracking an issue with editing to a journal with Feynman through the chat. This will be resolved shortly.
Affected services