Back to overview
Downtime
Integrations Server Instability
Sep 18 at 10:12am PDT
Affected services
integrations.opennote.com
Resolved
Sep 18 at 10:15am PDT
We have implemented a mitigation and are monitoring for further updates.
Affected services
Created
Sep 18 at 10:12am PDT
The Integrations Server is having instability due to server operations. We are looking into this issue. Thank you for your patience.
Affected services