Back to overview
Degraded
Slow API Operations
Sep 02 at 07:07pm PDT
Affected services
api.opennote.com
Resolved
Sep 02 at 07:39pm PDT
We have identified and implemented a fix to the issue, and are now monitoring for any effects. Thank you for your patience.
Affected services
Created
Sep 02 at 07:07pm PDT
Certain API operations are being slowed down, especially with chats to Feynman. We're currently working on a fix.
Affected services