Back to overview
Degraded

Feynman Memory Outage

Aug 23 at 11:50am PDT
Affected services
opennote.com
api.opennote.com

Resolved
Aug 23 at 11:57am PDT

We temporarily included a hotfix to memories for platform usage, and are restoring them now that our memory provider has implemented a fix and we are monitoring for any issues alongside them. Thank you and sorry for the inconvenience.

Created
Aug 23 at 11:50am PDT

Feynman is experiencing a memory system outage preventing any chats from going through. We are working with our memory partner to resolve this issue ASAP.