Back to overview
Degraded
Slow Database Operations
Aug 13 at 02:37pm PDT
Affected services
opennote.com
Resolved
Aug 13 at 04:30pm PDT
We have implemented the fix and are monitoring for any side-effects. Thank you for your patience
Affected services
opennote.com
Created
Aug 13 at 02:37pm PDT
We're tracking an issue affecting slowed down database operations for the website. We are implementing a fix now.
Affected services
opennote.com