Back to overview
Degraded

Email-based Account Creation Issues

Jul 10 at 07:31pm PDT
Affected services
opennote.com

Resolved
Jul 10 at 09:08pm PDT

Service has been restored for all login services. We will continue to monitor this feature for any lingering effects over the coming days. Apologies to those affected.

Updated
Jul 10 at 08:16pm PDT

We have identified the issue and implemented a fix. We are now working with our service providers to restore OTP based verification. New signups will be redirected to Google-based Sign Up

Created
Jul 10 at 07:31pm PDT

Email-based account creation (i.e. OTP Verification) is currently disabled as we investigate an issue. Google Authentication is unaffected.