Back to overview
Downtime

Authentication Issues

Jul 09 at 06:42pm PDT
Affected services
opennote.com

Resolved
Jul 09 at 08:53pm PDT

As part of this update, we've also removed the Notion and GitHub integrations and removed all access keys to your data in favor of a more stable solution. We'll be providing updates as we work towards it.

Updated
Jul 09 at 08:39pm PDT

We have resolved all issues with site access and are monitoring for any changes. Thank you for your patience.

Updated
Jul 09 at 08:36pm PDT

We're running a temporary database maintenance flow to make sure that all issues are mitigated. The platform may be unavailable for a few minutes at this time.

Updated
Jul 09 at 08:20pm PDT

We've implemented the necessary fixes and are monitoring the situation.

Updated
Jul 09 at 07:47pm PDT

We've rolled out our mitigations to the following services, and are continuing to monitor for updates and changes.

Created
Jul 09 at 06:42pm PDT

User data and authentication (login/signup) is currently unavailable for a small subset of users. We're working on a fix.